LAI Modis product goes to version 4.1-02b

The LAI Modis product available from the AMMA database were found to be corrupt and have been replaced in the AMMA-SAT database on January 22, 2007.

Versions prior 4.1-02b must not be used.

 

Last Updated ( Monday, 22 January 2007 )